Gemalto is now part of the Thales Group, find out more.

You are here

PLS62-W Failed to connect remote debugging device! | Thales IoT Developer Community

February 6, 2019 - 4:59pm, 1981 views

I have a problem with accessing Gemalto device (PLS62-W).

this error message:

Registering ip address "192.168.244.1" of remote debugging device...

Waiting for debug device registration of "IMP_NG_PLSX_REMOTE"...

Failed to connect remote debugging device!

Passing control to external device emulator...

System - Windows 7 - 32 bit

IDE - ECLIPSE JUNO - contribution folder

ati1                                                                           
Cinterion                                                                      
PLS62-W                                                                        
REVISION 02.000                                                                
A-REVISION 01.000.02   

This is output after AT command "AT^SCFG?":

^SCFG: "GPRS/AutoAttach","enabled"                                             
^SCFG: "Gpio/****/ASC1","std"                                                  
^SCFG: "Gpio/****/DCD0","std"                                                  
^SCFG: "Gpio/****/DSR0","std"                                                  
^SCFG: "Gpio/****/DTR0","std"                                                  
^SCFG: "Gpio/****/FSR","gpio"                                                  
^SCFG: "Gpio/****/HWAKEUP","gpio"                                              
^SCFG: "Gpio/****/PULSE","gpio"                                                
^SCFG: "Gpio/****/PWM","gpio"                                                  
^SCFG: "Gpio/****/RING0","gpio"                                                
^SCFG: "Gpio/****/SPI","rsv"                                                   
^SCFG: "Gpio/****/SYNC","gpio"                                                 
^SCFG: "Ident/Manufacturer","Cinterion"                                        
^SCFG: "Ident/Product","PLS62-W"                                               
^SCFG: "MEShutdown/Fso","0"                                                    
^SCFG: "MEShutdown/sVsup/threshold","0","0"                                    
^SCFG: "MEopMode/CFUN","0","1"                                                 
^SCFG: "MEopMode/CregRoam","0"                                                 
^SCFG: "MEopMode/ExpectDTR","current"                                          
^SCFG: "MEopMode/ExpectDTR","powerup"                                          
^SCFG: "MEopMode/Prov/AutoSelect","off"                                        
^SCFG: "MEopMode/Prov/Cfg","attus"                                             
^SCFG: "MEopMode/RingOnData","off"                                             
^SCFG: "MEopMode/SoR","off"                                                    
^SCFG: "MeOpMode/SRPOM","0"                                                    
^SCFG: "Radio/Band/2G","0x00000074"                                            
^SCFG: "Radio/Band/3G","0x0004019B"                                            
^SCFG: "Radio/Band/4G","0x080E08DF"                                            
^SCFG: "Radio/Mtpl/2G","0"                                                     
^SCFG: "Radio/Mtpl/3G","0"                                                     
^SCFG: "Radio/Mtpl/4G","0"                                                     
^SCFG: "Radio/OutputPowerReduction","4"                                        
^SCFG: "RemoteWakeUp/Ports","current"                                          
^SCFG: "RemoteWakeUp/Ports","powerup"                                          
^SCFG: "Serial/Ifc","0"                                                        
^SCFG: "Serial/Interface/Allocation","0","0"                                   
^SCFG: "Serial/USB/DDD","0","0","0409","1E2D","005B","Cinterion Wireless Modules
","PLSx",""                                                                    
^SCFG: "Tcp/IRT","3"                                                           
^SCFG: "Tcp/MR","10"                                                           
^SCFG: "Tcp/OT","6000"                                                         
^SCFG: "Tcp/WithURCs","on"                                                     
^SCFG: "Trace/Syslog/OTAP","0"                                                 
^SCFG: "Urc/Ringline","local"                                                  
^SCFG: "Urc/Ringline/ActiveTime","2"                                           
^SCFG: "Userware/Autostart","1"                                                
^SCFG: "Userware/Autostart/Delay","0"                                          
^SCFG: "Userware/DebugInterface","0.0.0.0","0.0.0.0","0"                       
^SCFG: "Userware/DebugMode","on"                                               
^SCFG: "Userware/Passwd",                                                      
^SCFG: "Userware/Stdout","null",,,,"off"                                       
^SCFG: "Userware/Watchdog","0"        

When I press "Window->Preferences->JavaMe->Device Management", I see IMP_NG_PLSX_REMOTE 1, and it is set as default.