Gemalto is now part of the Thales Group, find out more.

You are here

How to enable PSM on Cinterion module | Thales IoT Developer Community

October 1, 2020 - 7:53pm, 786 views

I'm working with the Cinterion module ESX82.
I'm trying to enter this module in the Power Saving Mode (PSM) using these commands below:

1) +cereg=4 

2) ^SIND="suspendAvailable",1

2) ^SIND="suspendReady",1

3) +CPSMS=2 

4) ^SCFG="MEopMode/PowerMgmt/Suspend","1","1"

5) ^scfg="MEopMode/PwrSave","enabled","0","50"

6) +CPSMS=1,,,"00100110","00001010"

 

The network accepts this PSM Timers, but the module do not enter in the PSM mode, and stay just paging. 

I receive the URC: CIEV: suspendAvailable,1

But, I don't receive the URC: CIEV: suspendReady
 

Are there any wrong command, or a missing one?