Gemalto is now part of the Thales Group, find out more.

You are here

EHS6T-USB Connection USB COM Problem | Thales IoT Developer Community

March 25, 2020 - 4:15pm, 658 views

I have purchased a Gemalto EHS6T-USB module to perform some call automation and SMS messaging operations. Unfortunately, I have not been able to establish communication with the device via USB COM because the device, although it starts, stops printing the following two lines in the terminal:

^ SYSLOADING

^ SYSSTART

PuTTY Connection

I have used different terminals, such as PuTTY, TeraTerm and Docklight, obtaining the same results in each one, in addition to trying different configurations and flow controls. Below, I show the settings I've used:

Configuration 1

Configuration 2

Windows Conf

I have also tried different USB ports on my computer, as well as tried on another computer, getting the same results. The operating system I use is Windows 10 Pro.

I understand that it should print the following:

Ideal connection

This is my first time using Gemalto devices, if additional settings have to be made before attempting to connect I would greatly appreciate your workarounds, to determine if it is a factory issue of the device.