Gemalto is now part of the Thales Group, find out more.

You are here

EHS6 restarts every 12-15seconds | Thales IoT Developer Community

June 22, 2015 - 1:17pm, 2247 views

The EHS6 module on our new board restarts every 12-15 seconds, when I am using the ASC0 interface. When I am using the USB interface, everything works fine. What might be wrong?

Some settings:

at^scfg?

^SCFG: "Call/ECC","0"

^SCFG: "GPRS/AutoAttach","enabled"

^SCFG: "Gpio/****/ASC1","rsv"

^SCFG: "Gpio/****/DAI","gpio"

^SCFG: "Gpio/****/DCD0","std"

^SCFG: "Gpio/****/DSR0","std"

^SCFG: "Gpio/****/DTR0","std"

^SCFG: "Gpio/****/FSR","gpio"

^SCFG: "Gpio/****/HSIC","std"

^SCFG: "Gpio/****/PULSE","gpio"

^SCFG: "Gpio/****/PWM","gpio"

^SCFG: "Gpio/****/RING0","std"

^SCFG: "Gpio/****/SPI","rsv"

^SCFG: "Gpio/****/SYNC","std"

^SCFG: "Ident/Manufacturer","Cinterion"

^SCFG: "Ident/Product","EHS6"

^SCFG: "MEShutdown/Fso","0"

^SCFG: "MEopMode/SoR","off"

^SCFG: "Radio/Band","511"

^SCFG: "Radio/OutputPowerReduction","4"

^SCFG: "Serial/Interface/Allocation","1","1"

^SCFG: "Serial/USB/DDD","0","0","0409","1E2D","0058","Cinterion Wireless Modules","EHx",""

^SCFG: "Tcp/IRT","3"

^SCFG: "Tcp/MR","10"

^SCFG: "Tcp/OT","6000"

^SCFG: "Tcp/WithURCs","on"

^SCFG: "Trace/Syslog/Otap","0"

^SCFG: "URC/Ringline","local"

^SCFG: "URC/Ringline/ActiveTime","2"

^SCFG: "Userware/Autostart","1"

^SCFG: "Userware/Autostart/Delay","0"

^SCFG: "Userware/DebugInterface","0.0.0.0","0.0.0.0","0"

^SCFG: "Userware/DebugMode","off"

^SCFG: "Userware/Passwd",

^SCFG: "Userware/Stdout","null",,,,"off"

^SCFG: "Userware/Watchdog","0"

Knut