Gemalto is now part of the Thales Group, find out more.

You are here

EHS6 LAN not seen in LAN | Thales IoT Developer Community

May 24, 2018 - 3:59pm, 2832 views

Hi,

we had 1 EHS6 LAN module installed inside one company and it was connected to their local network. EHS6 was connected to switch and then to router, while PC was connected to some other switch or directly to router. PC issued AT commands over TELNET so that EHS6 sent SMS. Once it happened that there was power loss in the company and on reboot EHS6 acted as router(DHCP) and assigned IP to devices. This of course wasn’t acceptable so I disabled DHCP functionality. Everything worked OK for few weeks, but then suddenly PC couldn’t issue TELNET commands anymore. We tried to PING EHS6 from PC, but with no success. So we sent someone to the company to check what is wrong with the module. He could access web interface and ping it if he connected to the same switch as EHS6, but he couldn’t ping it from somewhere else in the network. Solution was that we did factory reset and set back the settings, after that it worked again for 1 week and same happened after that.

Module was then shipped to our office, where it’s plugged in our LAN and it works fine. So my question is, what setting could make him “invisible” to that company’s router?

Regards,

Jure