Gemalto is now part of the Thales Group, find out more.

You are here

EHS6 Debug needs Java 7 | Thales IoT Developer Community

iwl's picture
iwl

January 20, 2018 - 5:39pm, 1245 views

Hi group,

EHS6 Debug seems to need Jave 7 jdk to work and don't with 8.

I have uninstalled and deleted all Java from my system installed the Java 7 32Bit jdk, Eclipse Juno 32 Bit and  the EHS6 Stuff all from the last gemalto cd and the debugger works in that eclipse Juno now.

After that I installed a recent 64Bit Java jdk (8/9) to make my standard recent eclipse work again.

May be you can get it working also by setting a Java 7 in eclipse.ini and the EHS6 Environment Setting or the Juno 64Bit on CD and a Java 7 64Bit jdk (not on cd and not easily to find to download) would also do.