Gemalto is now part of the Thales Group, find out more.

You are here

Can't Connect to EHS6T USB Anymore | Thales IoT Developer Community

November 18, 2014 - 1:07pm, 3968 views

Hi All,

Since yesterday I cannot connect anymore to my EHS6T USB device using eclipse.  I get this output when ever I try to execute my programme on the device:

Registering ip address "192.168.244.1" of remote debugging device...

Waiting for debug device registration of "IMP_NG_EHS5_REMOTE"...

Passing control to external device emulator...

Cannot create PortForwarder with necessary parameters: Failed to connect to device 0!

I can see that there is a network interface from the EHS6T and it gives my workstation the IP address 192.168.244.2.  I can pint the mentioned IP address of 192.168.244.1.  I tried disabling all firewalls and antivirus (in case they were getting in the way) but this didn't help.  I re-ran the installation for the EHSX software and did a "repair".  The installation finds my device and successfully completes the repair.  After a reboot I try again to run my software but I get the same error message.

Can some one help me or suggest something I could do to find a solution?

Many thanks,

Ronnie