Thales' cellular IoT products business is now part of Telit Cinterion, find out more.

You are here

Error message

Notice: unserialize(): Error at offset 233 of 243 bytes in variable_initialize() (line 1252 of /var/www/developer.gemalto.com/www/includes/bootstrap.inc).

App is not starting | Telit Cinterion IoT Developer Community

April 20, 2015 - 12:50pm, 3950 views

Hi all,

I have a Java midlet running on several modules (over 10).

I have one module that after restart (auto start is on) is not starting the midlet. Even with direct run at command it don't run.

I've checked the config differences between the working modules ant the not working.

The only different I've found is this:

^SCFG: "URC/Ringline","off"
^SCFG: "URC/Ringline/ActiveTime","2"

Those line exists only in the not working module.

How can I solve it?

Full config:

? ^SCFG: "Call/ECC","0"
^SCFG: "GPRS/AutoAttach","enabled"
^SCFG: "Gpio/mode/ASC1","std"
^SCFG: "Gpio/mode/DAI","gpio"
^SCFG: "Gpio/mode/DCD0","std"
^SCFG: "Gpio/mode/DSR0","std"
^SCFG: "Gpio/mode/DTR0","std"
^SCFG: "Gpio/mode/FSR","gpio"
^SCFG: "Gpio/mode/HSIC","rsv"
^SCFG: "Gpio/mode/PULSE","std"
^SCFG: "Gpio/mode/PWM","std"
^SCFG: "Gpio/mode/RING0","std"
^SCFG: "Gpio/mode/SPI","rsv"
^SCFG: "Gpio/mode/SYNC","std"
^SCFG: "Ident/Manufacturer","Cinterion"
^SCFG: "Ident/Product","EHS6"
^SCFG: "MEShutdown/Fso","0"
^SCFG: "MEopMode/SoR","off"
^SCFG: "Radio/Band","511"
^SCFG: "Radio/OutputPowerReduction","4"
^SCFG: "Serial/Interface/Allocation","1","1"
^SCFG: "Serial/USB/DDD","0","0","0409","1E2D","0058","Cinterion Wireless Modules","EHx",""
^SCFG: "Tcp/IRT","3"
^SCFG: "Tcp/MR","10"
^SCFG: "Tcp/OT","6000"
^SCFG: "Tcp/WithURCs","on"
^SCFG: "Trace/Syslog/Otap","0"
^SCFG: "URC/Ringline","off"
^SCFG: "URC/Ringline/ActiveTime","2"
^SCFG: "Userware/Autostart","1"
^SCFG: "Userware/Autostart/Delay","100"
^SCFG: "Userware/DebugInterface","0.0.0.0","0.0.0.0","0"
^SCFG: "Userware/DebugMode","off"
^SCFG: "Userware/Passwd",
^SCFG: "Userware/Stdout","null",,,,"off"
^SCFG: "Userware/Watchdog","0"

Thanks,

Shaul